in reply to PerlMonks::StatsWhore

A minor bug in the POD:

The POD states that PerlMonks::StatsWhore requires HTML::Twig, where that should be XML::Twig.


Everything went worng, just as foreseen.