Sorry, you need Java 1.1 enabled to run the Java chatterbox client.