in reply to Installing Perl 4 on Solaris 2.6

I haven't (and wouldn't) installed Perl4 on any machine since, well, the days of Perl 4. What exactly do these people have in their script which makes them not forward-compatible?

Cheers,
KM