in reply to pmdesc2 - lists modules with description

You might want to add:

require 5.6;

It wouldn't run for me on 5.005. Passing three arguments to open() is a 5.6 idiom, IIRC.

Otherwise, very cool. ++.

</ajdelore>

Replies are listed 'Best First'.
Re^2: pmdesc2 - lists modules with description
by Aristotle (Chancellor) on Aug 06, 2003 at 02:34 UTC
    In fact, you need 5.6.1 - that is the earliest release of Perl to have a version of File::Find that supports preprocess.

    Makeshifts last the longest.