in reply to Oracle DBD problem

hmm ... what perl version are you running? I think you need to be running 5.6 atleast.