in reply to Slashdot lamejoke generator

+5, Funny! By the way, it runs fine with 5.8.1 on Linux.

-- Mike

--
XML::Simpler does not require XML::Parser or a SAX parser. It does require File::Slurp.
-- grantm, perldoc XML::Simpler