This worked for me! In fact, I executed install XML::LibXML::Common and that installed XML::LibXML completely.

In reply to Re^2: Can't install XML::LibXML by Anonymous Monk
in thread Can't install XML::LibXML by Anonymous Monk

Title:
Use:  <p> text here (a paragraph) </p>
and:  <code> code here </code>
to format your post; it's "PerlMonks-approved HTML":