in reply to Can't install XML::LibXML

If you are running ActiveState 5.8x, get the PPM from here.

If ActiveState 5.6x, get it from here.

In either of the above cases, OR if you are running Cygwin, install XML::LibXML::Common FIRST.

HTH,

planetscape

Replies are listed 'Best First'.
Re^2: Can't install XML::LibXML
by ashwani (Initiate) on Aug 02, 2006 at 10:18 UTC
    hi
    this is also a good link where you can see and resolve this problem
    http://perl-xml.sourceforge.net/faq/#win32_expat
    Ashwani