in reply to WWW::Robot no longer compatible with LWP::RobotUA. Now what?

I've looked at LWP::RobotUA, but I can't see that it needs WWW::Robot anywhere? Maybe I've missed something?

If I have, apologies,
Gavin.

Walking the road to enlightenment... I found a penguin and a camel on the way.....
Fancy a yourname@perl.me.uk? Just ask!!!
  • Comment on Re: WWW::Robot no longer compatible with LWP::RobotUA. Now what?

Replies are listed 'Best First'.
Re^2: WWW::Robot no longer compatible with LWP::RobotUA. Now what?
by nysus (Parson) on Nov 13, 2005 at 12:45 UTC
    WWW::Robot does not need RobotUA. It's the other way around. WWW::Robot had some features that would have saved me some time, however.

    $PM = "Perl Monk's";
    $MCF = "Most Clueless Friar Abbot Bishop Pontiff";
    $nysus = $PM . $MCF;
    Click here if you love Perl Monks