in reply to Problem installing Kwiki 2

There are several operating systems where Scalar::Util was not getting installed correctly to. You appear to have one of them. Please install an up to date Scalar::Util from CPAN, using a "force install" if needed.



Test your modules with bleadperl!

  rsync -avz rsync://public.activestate.com/perl-current/ .
  ./Configure -des -Dusedevel -Dprefix=/path/to/test/perl
  make test
  make install

Now, please test you modules! If you have test failures that don't happen with Perl 5.8.8, send a simplified test case to

perlbug at perl.org