in reply to Help Us With Test::Harness 3.0

It's a small thing, but I think supporting the "-V" and "--version" flags from prove would be nice. The patch is essentially a small addition to GetOpts:
'V|version' => sub { print_version(); exit; },
And then:
sub print_version { printf( "prove v%s, using Test::Harness v%s and Perl v%vd\n", $VERSION, $Test::Harness::VERSION, $^V ); }