in reply to Re: Can't install XML::LibXML
in thread Can't install XML::LibXML

i can't install XML::LibXSLT on debian etch see the reaction one stubborn package, XML::LIBXSLT won't install. >> >> It looks like it may work, then: >> >> /usr/bin/ld: cannot find -lgdbm >> <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<< >> collect2: ld returned 1 exit status >> make: *** blib/arch/auto/XML/LibXSLT/LibXSLT.so Error 1 >> /usr/bin/make -- NOT OK >> Running make test >> Can't test without successful make >> Running make install >> make had returned bad status, install seems impossible please help to mee my email bensumfr@yahoo.fr

Replies are listed 'Best First'.
Re^3: Can't install XML::LibXML
by marto (Cardinal) on Jan 15, 2010 at 10:39 UTC

    Do you have libgdm? apt-get install libgdbm3 should get it for you.

    Also please read the formatting information when posting, Writeup Formatting Tips.