in reply to panic: POPSTACK

Post your code using code tags.

Are you using a die in an eval anywhere?

I recall reading somewhere that panic : POPSTACK errors are caused by a bug using die's in eval (often during interaction with an Apache session). Does any of this sound familiar? IIRC the bug is fixed in the 5.6.0 distro. Do a perl -v and tell me which version you're using?

HTH

Azatoth a.k.a Captain Whiplash

Make Your Die Messages Full of Wisdom!
Get YOUR PerlMonks Stagename here!
Want to speak like a Londoner?