seems unusable -- can't get it to install, can't get dependencies worked out. Looks like from boards the land over other people have the same problems. Is there another alternative? Is there some deep secret locked in the mountains of perl that allows libxml to be used?

Edited by Arunbear: Changed title from 'XML::LibXML', as per Monastery guidelines


In reply to Can't install XML::LibXML by Anonymous Monk

Title:
Use:  <p> text here (a paragraph) </p>
and:  <code> code here </code>
to format your post; it's "PerlMonks-approved HTML":