Do you have libgdm? apt-get install libgdbm3 should get it for you.

Also please read the formatting information when posting, Writeup Formatting Tips.


In reply to Re^3: Can't install XML::LibXML by marto
in thread Can't install XML::LibXML by Anonymous Monk

Title:
Use:  <p> text here (a paragraph) </p>
and:  <code> code here </code>
to format your post; it's "PerlMonks-approved HTML":