in reply to XML::Simple breaks CGI under mod_perl

What version of Apache are you running? I know in the releases below 1.3.22 (I think) there were a lot of issues regarding conflicts between the system Expat library and the one included with Apache. This caused me problems similiar to this.
  • Comment on Re: XML::Simple breaks CGI under mod_perl

Replies are listed 'Best First'.
Re: Re: XML::Simple breaks CGI under mod_perl
by voyager (Friar) on Feb 03, 2002 at 22:50 UTC
    I'm at 1.3.17 ... perhaps time to upgrade.
      This node might be of help as well:

      (jeffa) Re: troubles writing mod_soap clients

      jeffa

      L-LL-L--L-LL-L--L-LL-L--
      -R--R-RR-R--R-RR-R--R-RR
      B--B--B--B--B--B--B--B--
      H---H---H---H---H---H---
      (the triplet paradiddle with high-hat)