in reply to Re^2: Tracking down the source of a new 5.10 warning
in thread Tracking down the source of a new 5.10 warning

Ah. If you'd wanted to affect another perl, you could use the environment variable PERL5OPT. I've occasionally run with it set to things like -MCarp::Always to convert all my programs to use verbose warnings.1

⠤⠤ ⠙⠊⠕⠞⠁⠇⠑⠧⠊