http://www.perlmonks.org?node_id=1231956


in reply to I am most likely to install a new module from CPAN if:

I'm lazy and use:

Which generally means that someone else has checked that it meets at least a few of the above.

Good Day,
    Dean