http://www.perlmonks.org?node_id=411800


in reply to Review: CGI::Prototype

I've never understood why CPAN authors put their module numbers so low. If the API is complete and it has no known bugs, it is a 1.0 release! I've actually heard developers who do not follow CPAN closely balk at using very common and well-known modules because they have version numbers like 0.17. That's ridiculous.