http://www.perlmonks.org?node_id=1231603


in reply to Re^6: Building Perl 5.28.0 on OpenBSD 6.4 -current
in thread Building Perl 5.28.0 on OpenBSD 6.4 -current

Some further info. I didn't previously fully appreciate that the locale handling mechanism in openbsd is deliberately crippled out of security concerns. So testing of it, thinking it fully works, is going to fail. 5.30 will have new detection facilities for this sort of platform. Alpine linux or anything using the musl libc also has the same behavior.
  • Comment on Re^7: Building Perl 5.28.0 on OpenBSD 6.4 -current