http://www.perlmonks.org?node_id=11134451


in reply to Re^3: Unable to install module IO::Async::Loop on windows 10 strawberry Perl
in thread Unable to install module IO::Async::Loop on windows 10 strawberry Perl

It worked Thanks!!!. Actually I installed manually the Future::IO module as it was marked as a dependency of a websocket module and was not being resolved by CPAN process. I uninstalled it via CPANM and then reinstalled IO::Async::Loop which worked.

So it comes down to four things:

  1. Socket wa sto be upgraded.
  2. Future::IO was unnecessary.
  3. No bug in tests plans.
  4. No problem with Perl distribution and windows platform.
Probably force installed also did the trick.
  • Comment on Re^4: Unable to install module IO::Async::Loop on windows 10 strawberry Perl